BrandOffice Failed Login when switching to Windows Authentication / Azure Active Directory

BrandOffice Failed Login when switching to Windows Authentication

BrandOffice Failed Login when switching to Windows Authentication / Azure Active Directory

If your organization has recently moved from a username and password authentication to using Azure Active Directory / Windows Authentication, you will receive a failed login if you have not updated your settings.

In order to correct this, please follow the steps below:

Update Settings

NOTE: If the Settings tab is greyed out, please close down the application and open it again - this will allow you to access the settings before the workstation tries to connect again.
  1. Open up Word, Excel or PPT and click on the BRANDOFFICE tab
  2. Click on SETTINGS
  3. Remove the email address in the username field, as well as the password (both username and password should now be blank)
  4. Tick Use Azure Active Directory


Test Connection

Next, click Test Connection and click OK.



Synchronize

As a final step, click Synchronize Data to ensure your BrandOffice is synchronising correctly. 



Ongoing Authentication

Your workstation is now set to use Azure Active Directory / Windows Authentication. Please do not revert to using a username and password, since this authentication mechanism has been discontinued by your organization.

What you can expect

Your workstation will be required to authenticate every 30 days. If you are using both BrandOffice and BrandMail, a separate pop-up will come up for each:




Click on your email address in order to authenticate.

Please do not ignore this pop-up or your BrandOffice will stop working.